Services impacted by AWS outage in us-east-1

Incident Report for Photon Health

Resolved

The incident has now been resolved and orders are processing as expected.
Posted Oct 21, 2025 - 16:16 UTC

Update

AWS incident has now been reported as resolved (AWS: [RESOLVED] Increased Error Rates and Latencies). We will now be working to resolve outstanding issues and order states.
Posted Oct 20, 2025 - 23:37 UTC

Monitoring

Photon services across neutron and photon environments are impacted by the current AWS outage (AWS Operational issue - Multiple services (N. Virginia)). We are monitoring their incident for updates.
Posted Oct 20, 2025 - 18:22 UTC
This incident affected: Clinical Website, Clinical API, Webhooks, and Patient App.