We have detected an issue with faxes

Incident Report for Photon Health

Resolved

This incident has been resolved. Any impacted faxes have either been verified sent and received or will be shortly.
Posted Jan 09, 2026 - 19:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Faxes are being successfully sent.
Posted Jan 09, 2026 - 17:37 UTC

Investigating

We are currently investigating an issue blocking some faxes from being sent.
Posted Jan 09, 2026 - 14:43 UTC