Prescribe flow interrupted in some regions

Incident Report for Photon Health

Resolved

Auth provider has resolved issues on their end. All operations up and running again.
Posted Aug 21, 2025 - 21:09 UTC

Monitoring

A downstream auth provider is experiencing a regional network issue. They are investigating and resolving the issue.
Posted Aug 21, 2025 - 19:18 UTC
This incident affected: Clinical Website and Clinical API.