We have detected an issue

Incident Report for Photon Health

Resolved

This incident has been resolved.
Posted Oct 13, 2024 - 16:24 UTC

Update

The issue has been confirmed resolved by Auth0, we will continue to monitor the situation and post updates here.
Posted Oct 13, 2024 - 16:23 UTC

Monitoring

We've seen the errors subside but are continuing to monitor
Posted Oct 13, 2024 - 16:22 UTC

Identified

We have identified the root cause as an issue with our authentication provider, Auth0. We are currently investigating mitigation options and contacting their support team.
Posted Oct 13, 2024 - 16:18 UTC

Investigating

We are currently investigating an issue blocking providers from prescribing
Posted Oct 13, 2024 - 16:16 UTC
This incident affected: Clinical Website.